Searches on Censys Platform Returning Errors

Incident Report for Censys

Resolved

This incident has been resolved. The Censys Platform is fully operational again.
Posted Mar 10, 2025 - 10:37 EDT

Identified

The response team has identified a lingering issue not affecting the ability to run searches, but would affect billing reporting. We are investigating further.
Posted Mar 10, 2025 - 10:27 EDT

Monitoring

We've rolled back the problematic code in the Censys Platform and are operational again. We're validating system behavior before resolving the incident.
Posted Mar 10, 2025 - 10:15 EDT

Identified

The Censys Engineering team is investigating errors attempting to run searches on the Censys Platform
Posted Mar 10, 2025 - 10:00 EDT
This incident affected: Censys Platform (Censys Platform Web UI).