All systems and services are fully operational and functioning as expected. This incident has been resolved.
Posted Mar 03, 2025 - 11:30 EST
Monitoring
Our Engineering team has implemented a fix for the issue impacting ASM, Censys Search, and The Censys Platform. They are continuing to monitor and we will update the status page when more information is available.
Posted Feb 28, 2025 - 13:40 EST
Investigating
Censys Search and Censys ASM continue to experience an outage. Our Engineering team is further investigating and will update the status page when more information is available.
Posted Feb 28, 2025 - 12:36 EST
Identified
Our Engineering team has identified and fixed the issue for Virtual Hosts in Censys Search, and the Hosts dataset and Web UI in The Censys Platform. The ASM Inventory is currently having a degradation.
We will update the status page when more information is available.
Posted Feb 28, 2025 - 10:47 EST
Investigating
We are currently experiencing an outage affecting the following components: ASM Inventory, Virtual Hosts in Censys Search, and the Hosts dataset and Web UI in The Censys Platform.
Our Engineering team is investigating and will update the status page when further information is available.
Posted Feb 28, 2025 - 10:38 EST
This incident affected: Censys Search (Hosts Data), Censys Platform (Censys Platform Web UI), and Censys ASM (Inventory Search).