ASM Inventory Errors

Incident Report for Censys

Resolved

This issue is resolved and ASM is operating normally.
Posted Mar 17, 2026 - 12:07 EDT

Monitoring

ASM Inventory is operational again. The engineering team is monitoring for any lasting effects.
Posted Mar 17, 2026 - 11:46 EDT

Identified

Censys Engineering has identified the cause of the issue and is beginning remediation.
Posted Mar 17, 2026 - 11:39 EDT

Update

The Censys Engineering Team is investigating error messages being returned when users attempt to view their inventory in the ASM application.
Posted Mar 17, 2026 - 11:27 EDT

Investigating

The Censys Engineering Team is investigating error messages being returned when users attempt to view their inventory in the ASM application.
Posted Mar 17, 2026 - 11:24 EDT
This incident affected: Censys ASM (Inventory Search).