ASM Rescans Not Completing

Incident Report for Censys

Resolved

The issue affecting ASM rescans has been fully resolved. We appreciate your patience as our team worked to address the problem.
Posted Dec 09, 2025 - 09:55 EST

Monitoring

We identified the root cause for the issue that caused ASM rescans to remain in a Scanning state. Rescan functionality has returned to normal operation. We are continuing to monitor system performance to ensure stability.
Posted Dec 08, 2025 - 13:29 EST

Investigating

We are currently investigating an issue causing ASM rescans to not complete. ASM customers will see rescan jobs remaining in a Scanning state. Our Engineering team is actively working to identify the root cause and will provide further updates as more information becomes available.
Posted Dec 08, 2025 - 09:31 EST
This incident affected: Censys ASM (Service Rescan).