Censys Search Virtual Hosts index is unavailable and the Hosts index is paused
Incident Report for Censys
Resolved
The host and virtual host indexes are fully operational.
Posted Dec 28, 2023 - 11:55 EST
Update
Virtual hosts are working again and customers are no longer receiving a 503 error. The index is still paused for hosts and virtual hosts. We will update the status page once more information is available.
Posted Dec 28, 2023 - 09:40 EST
Identified
The virtual host index in Censys Search is currently unavailable. Customers will receive a 503 Error if including virtual hosts in the search or specifying only virtual hosts. Our Engineering team is aware of the issue and is working on a fix. While they are working on the fix, the hosts index in has been paused. Customers will be able to query the host dataset, but it will not receive fresh updates.

We will update the status page once further information is available.
Posted Dec 27, 2023 - 19:26 EST
This incident affected: Censys Search (Search Index).