Platform Censys Assistant Unavailable

Incident Report for Censys

Resolved

The issue affecting the in-platform Chat Assistant has been resolved, and the service is operating normally.

The disruption was caused by an upstream AI model dependency becoming unavailable. We updated the service to restore functionality and have implemented measures to reduce the likelihood of similar issues in the future.

We apologize for the disruption and appreciate your patience.
Posted Jun 25, 2026 - 08:06 EDT

Identified

We have identified the cause of the issue affecting the in-platform Chat Assistant. The service is currently unavailable due to an upstream AI model availability issue. We are implementing a fix to restore functionality and will provide another update as soon as possible.
Posted Jun 25, 2026 - 07:11 EDT