Full Certificate Snapshot for 2/1 is not yet available
Incident Report for Censys
Resolved
The full certificate snapshot for 2/1 is now available.
Posted Feb 03, 2024 - 14:26 EST
Identified
Our full certificate snapshot for 2/1 is not yet available as we are currently updating it. We expect it to be available late tonight or tomorrow morning.

We will update the status page once it becomes available.
Posted Feb 02, 2024 - 09:56 EST
This incident affected: Censys Data (Certificates - Full Snapshot).