UIDs snapshot for October 4th is unavailable
Incident Report for Censys
Resolved
Our Engineering team was able to identify the issue experienced with the October 4th snapshot. Once a fix was identified, we were only able to place the fix for snapshots moving forward. This means that the October 4th snapshot will be missing in BigQuery and the Data Downloads.
Posted Oct 05, 2023 - 14:18 EDT
Identified
Our UIDs (Universal Internet Dataset) snapshot for October 4th is currently unavailable, impacting data downloads and BigQuery (no other daily snapshots are impacted). Our Engineering team is aware of the issue and is working on making it available.

We will update the status page when the snapshot becomes available.
Posted Oct 04, 2023 - 19:55 EDT
This incident affected: Censys Data (UIDS).