Search UI - Aborted Queries
Incident Report for Censys
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 18:09 EDT
Investigating
We are currently experiencing an issue where the Search UI is showing "aborted" for all queries. Please note that this affects only the UI, and not the API. Our team is actively investigating the cause and working on a resolution.
Posted Jul 09, 2024 - 17:54 EDT
This incident affected: Censys Search (Search Index, WebUI).