ASM Partial Service Disruption

Incident Report for Censys

Resolved

Impact has been resolved and ASM has returned to normal operation.
Posted Aug 26, 2025 - 19:45 EDT

Monitoring

The issue affecting ASM has been resolved. Inventory searches and details are now functioning normally, though some users may still experience minor slowness. We will continue to monitor and update the status page when more information becomes available.
Posted Aug 26, 2025 - 19:29 EDT

Identified

Our Engineering team has identified the issue and are working on a fix. We will update the status page when more information becomes available.
Posted Aug 26, 2025 - 15:59 EDT

Investigating

We are investigating an issue impacting ASM. Inventory searches and details may be slow to load or unavailable. We will update the status page when more information becomes available.
Posted Aug 26, 2025 - 15:25 EDT
This incident affected: Censys ASM (WebUI).