Our Engineering team has resolved the issue impacting UID snapshots. As a result, we are unable to regenerate the snapshots from 1/9 - 1/11.
The generation of snapshots have returned to normal, and we appreciate your patience and understanding.
Posted Jan 16, 2026 - 16:17 EST
Update
Our engineering team is continuing to investigate the issue and we will provide updates as more information becomes available.
Posted Jan 12, 2026 - 16:56 EST
Update
Clarification: This delay affects both Censys Search and Platform UID data downloads. Our team is continuing to investigate and will provide updates as we learn more.
Posted Jan 12, 2026 - 09:22 EST
Investigating
We are currently experiencing a delay in Censys Search UID snapshots. The most recent snapshot available is from Thursday, January 8.
Our team is actively investigating the issue. This delay does not impact Platform download snapshots.
We will provide updates as more information becomes available.