ASM risk instances not loading

Incident Report for Censys

Resolved

The issue where risk instances were not loading has now been fully resolved. All services are operating normally.
Posted Nov 24, 2025 - 15:50 EST

Investigating

We are currently experiencing an issue where risk instances are not loading. Our team is actively investigating and working to restore functionality as quickly as possible. We will update the status page when more information is available.
Posted Nov 24, 2025 - 15:20 EST
This incident affected: Censys ASM (Risks).