Natural Language Search Query Generation Disruption

Incident Report for Censys

Resolved

Our team has fixed the issue.
Posted May 05, 2026 - 11:29 EDT

Monitoring

We’ve identified the issue and deployed a fix. Query generation is now functional, though performance is currently slower than expected.
Posted May 04, 2026 - 15:28 EDT

Identified

We are currently experiencing an issue where natural language inputs are not being converted into search queries. This affects both the search bar and the Censys Assistant, preventing users from generating queries using plain English. Our team is actively investigating and working to restore functionality.
Posted May 04, 2026 - 12:42 EDT
This incident affected: Censys Platform (Censys Platform Web UI).