Censys ASM host details page unavailable when viewing risks
Incident Report for Censys
Resolved
Our Engineering team has implemented a fix for the issue viewing the risks on the hosts detail page.
Posted Sep 01, 2023 - 16:15 EDT
Identified
ASM Customers may experience this error, "Oops! Sorry about that." when viewing risks on the hosts details page. This happens when clicking on a host from the risk instances page or by selecting the risks tab on the hosts detail page. Customers may also see an error loading the widget for Risks on the Dashboard.

Web Entities and Storage Buckets are not impacted.

Our engineering team has identified the issue and are working on implementing a fix. We will update the status page when more information is available.
Posted Sep 01, 2023 - 11:22 EDT
This incident affected: Censys ASM (WebUI).