Censys Search degradation
Incident Report for Censys
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 17:11 EST
Monitoring
Our Engineering team has identified the issue and implemented a fix. We will continue to monitor and will update the status page when more information is available.
Posted Jan 10, 2025 - 13:07 EST
Investigating
We are currently experiencing increased latency within Censys Search. This is impacting the UI, API, and specifically searches that involve virtual hosts or certificates. Our Engineering team is investigating the issue. We will update the status page when more information is available.
Posted Jan 10, 2025 - 11:58 EST
This incident affected: Censys Search (Hosts Data, Certificate Data, Search API - Search Endpoints, Search API - Lookup Endpoints, WebUI).