Censys Search is currently missing a significant number of IPv6 hosts from the Hosts Dataset.
Incident Report for Censys
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 09:21 EST
Identified
The issue has been identified and our engineers are actively working on getting it resolved.
Posted Nov 08, 2023 - 09:38 EST
This incident affected: Censys Search (Hosts Data).