Delay in ASM Association Runs

Incident Report for Censys

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 19:38 EST

Investigating

We’re investigating an issue currently causing delays in ASM associations. All other parts of the platform are operating normally. Our team is actively working to resolve this as quickly as possible. We will update the status page when more information is available.
Posted Nov 04, 2025 - 09:19 EST
This incident affected: Censys ASM (Association).