Data Downloads are Unavailable

Incident Report for Censys

Resolved

This issue has been resolved and data downloads have been working normally for the last hour.
Posted May 01, 2026 - 13:52 EDT

Monitoring

Our upstream provider has identified and mitigated the issue.
Posted May 01, 2026 - 12:53 EDT

Update

An upstream provider is investigating a Sev. 1 incident. We are in communication with the provider and will continue to provide updates as they become available.
Posted May 01, 2026 - 12:27 EDT

Investigating

The Censys Data Downloads product is currently returning HTTP 403 errors for all download requests. Censys Engineering is engaged and investigating.
Posted May 01, 2026 - 11:51 EDT
This incident affected: Censys Data (UIDS, Certificates - Full Snapshot, Certificates - Daily Added Snapshot).