Censys Search is currently unavailable
Incident Report for Censys
Resolved
Our Engineering team has discovered the issue and implemented a fix. Censys products are fully operational.
Posted Dec 18, 2023 - 10:00 EST
Update
Update - Censys Search continues to be unavailable. If Censys ASM customers are not already logged in, then ASM is unavailable as well. We are continuing to investigate and will update the status page when more information is available.
Posted Dec 18, 2023 - 09:39 EST
Investigating
We are currently investigating an issue where Censys Search is unavailable. Customers are receiving an 'Internal Server Error' message. We will update the status page when more information is available.
Posted Dec 18, 2023 - 09:34 EST
This incident affected: Censys ASM (WebUI) and Censys Search (WebUI).