Searching for Virtual Hosts is unavailable in Censys Search
Incident Report for Censys
Resolved
Our Engineering team have fixed the issue. Searching for virtual hosts is working as expected.
Posted Jul 26, 2024 - 14:34 EDT
Investigating
Censys Search customers are unable to search for virtual hosts. When specifying to include or only search for virtual hosts, customers will receive an 'Error 500. An unknown error has occurred.' error.

Our Engineering team is currently investigating the issue. We will update the status page when more information is available.
Posted Jul 26, 2024 - 12:37 EDT
This incident affected: Censys Search (Hosts Data).