Degradation of Host data and the Search index has been paused
Incident Report for Censys
Resolved
The issue with hosts data is now resolved. The search index for hosts and certificates are running and fully updated.
Posted Jan 17, 2024 - 20:03 EST
Monitoring
Our Engineering team has resolved the degradation with the hosts dataset. We have also resumed the index for hosts and certificates. Right now, the index is currently updating. We will update the status page when the index is fully updated.
Posted Jan 16, 2024 - 15:50 EST
Update
The 500 errors have been resolved when querying the hosts dataset. However, we are still experiencing a degradation for the hosts dataset and the search index continues to be paused.

We will update the status page when more information is available.
Posted Jan 15, 2024 - 18:56 EST
Update
Update: the host dataset is currently unavailable. Customers will receive a 500 error when trying to run a host query.

The search index continues to be paused.

We will update the status page when more information is available.
Posted Jan 15, 2024 - 18:26 EST
Investigating
We are currently experiencing a degradation of the hosts data. Our Engineering team is currently investigating the issue. While they are investigating the issue, we have paused the host and certificates index.

We will update the status page when more information is available.
Posted Jan 15, 2024 - 10:06 EST
This incident affected: Censys Search (Hosts Data, Certificate Data, Search Index).