Delay in Association

Incident Report for Censys

Resolved

The issue impacting the association process has been fully resolved. All associations are now up-to-date. The incident is now closed.
Posted Jun 04, 2025 - 11:12 EDT

Investigating

We're currently experiencing a delay in the association process. Engineering is actively investigating and working to restart the process as quickly as possible. We'll continue to monitor progress and share an update once more information is available.
Posted Jun 03, 2025 - 14:16 EDT
This incident affected: Censys ASM (Association).