500 error received in Censys Search
Incident Report for Censys
Resolved
Our Engineering team identified and resolved the issue. Censys Search is fully operational.
Posted Feb 29, 2024 - 08:01 EST
Investigating
We are currently experiencing an issue in Censys Search where customers are receiving a 500 error after running a query. Our Engineering team is investigating the issue and we will update the Status Page when more information becomes available.
Posted Feb 29, 2024 - 05:13 EST
This incident affected: Censys Search (Search Index, Search API - Search Endpoints).