Censys Platform Query Assistant Unavailable

Incident Report for Censys

Resolved

Query Assistant is fully operational.
Posted Jul 12, 2026 - 14:53 EDT

Investigating

We are investigating an issue affecting the Censys Platform Query Assistant. Users may be unable to generate Censys Query Language (CenQL) queries from natural language using the search bar.

This issue is limited to the Query Assistant functionality. Existing CenQL queries and standard search functionality continue to operate as expected.

Our team is actively working to restore full functionality and will provide updates as more information becomes available.
Posted Jul 12, 2026 - 13:43 EDT