Delayed Logins Across ASM, Legacy Search, and the Platform

Incident Report for Censys

Monitoring

Our Engineering team has implemented a fix, and logins are functioning normally again. We will continue to monitor and will update the status page when more information is available.
Posted Jan 27, 2026 - 15:59 EST

Investigating

We are currently seeing delays after users authenticate when logging into ASM, Legacy Search, and the Platform. After authenticating, the application may take longer than expected to load or appear unresponsive. Our team is actively investigating the issue and working to restore normal functionality as quickly as possible.
Posted Jan 27, 2026 - 15:29 EST
This incident affects: Censys ASM (WebUI), Censys Platform (Censys Platform Web UI), and Censys Search (WebUI).