Data Downloads Issues from Platform API

Incident Report for Censys

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 10:01 EST

Monitoring

Censys has become aware of and remediated an issue involving data downloads from the Censys Platform API.

From 11/21/2025 to 11/27/2025 Platform API data downloads for the current version of our data format would have returned an empty set of files due to a misconfiguration. Automated systems would have seen a successful response from the API with no files included in the download. This has been remedied and files are available through 11/26 again.

Data downloads for the Universal Internet Dataset and Certificate Dataset were unaffected by this issue and have operated normally throughout.
Posted Nov 27, 2025 - 10:00 EST
This incident affected: Censys Data (UIDS, Certificates - Full Snapshot, Certificates - Daily Added Snapshot).