The WHOIS servers operated by an upstream provider remain unresponsive, causing continuous seed discovery in Censys ASM to remove or fail to re-confirm domains registered through that provider.
To prevent any further disruptions, we’ve temporarily suspended continuous seed discovery while we implement an interim solution and engage with the upstream provider. We are actively monitoring the situation
Posted Jul 24, 2025 - 14:17 EDT
Investigating
The WHOIS servers operated by an upstream provider have been unresponsive, causing continuous seed discovery in Censys ASM to remove or fail to re-confirm domains registered through the provider. As a result, customers whose seed inventories depend on those WHOIS lookups may see those seeds temporarily dropped from their inventory. We are actively monitoring the situation
Posted Jul 23, 2025 - 16:25 EDT
This incident affects: Censys ASM (Discovery, Association, Continuous Seed Discovery).