Risk information is not updating in the Asset Inventory
Incident Report for Censys
Resolved
Our Engineering team has implemented a fix for the issue with risks updating on the Asset Inventory page.

Risks are now up-to-date on the Asset Inventory page.
Posted Mar 12, 2024 - 15:56 EDT
Identified
We are currently experiencing an issue where Risks are not updating in the Asset Inventory. Our Engineering team is working on a fix and expect it to be deployed tomorrow.

As a workaround, we recommend using the Risk Instances page for up-to-date information on your risks.

We will update the status page when the fix is deployed.
Posted Mar 11, 2024 - 19:53 EDT
This incident affected: Censys ASM (Inventory Search).