Connection Errors when setting up the Slack/Jira Integrations in ASM
Incident Report for Censys
Resolved
The connection error experienced when setting up the Slack and Jira integrations continue to be working as expected. This incident has been resolved.
Posted Jul 24, 2024 - 10:25 EDT
Monitoring
The connection error experienced when setting up the Slack and Jira integrations have been resolved. We are continuing to monitor and will update the status page when more information is available.
Posted Jul 12, 2024 - 09:05 EDT
Investigating
ASM customers attempting to setup the Slack or Jira integrations may experience a connection error. We are currently investigating the issue and will update the status page when more information is available.
Posted Jul 11, 2024 - 14:36 EDT
This incident affected: Censys ASM (Integrations).