ASM, Search, and Platform Outage

Incident Report for Censys

Resolved

The issue that caused an outage has been fixed. This incident is now closed.
Posted Oct 28, 2025 - 16:31 EDT

Monitoring

Our Engineering team has implemented a fix for the issue that caused an outage affecting Censys Search, ASM, and the Platform. All services are now fully operational and we're monitoring for any further impacts.
Posted Oct 27, 2025 - 12:30 EDT

Investigating

ASM, Search, and Platform are experiencing an outage. Our Engineering team is currently investigating. We will update the status page when more information is available.
Posted Oct 27, 2025 - 12:15 EDT

Monitoring

Censys ASM is operational. The automated maintenance is continuing and we're monitoring for any further impacts.
Posted Oct 27, 2025 - 10:00 EDT

Identified

Censys Engineering has determined that the underlying issue is caused by a routine maintenance being applied with an incorrect configuration. We are currently evaluating methods to quickly restore service to customers.
Posted Oct 27, 2025 - 09:45 EDT

Investigating

Censys Engineering is investigating an outage affecting all of Censys ASM starting approximately 10 minutes ago.
Posted Oct 27, 2025 - 09:39 EDT
This incident affected: Censys ASM (WebUI, API Endpoints), Censys Platform (Censys Platform Web UI, API), and Censys Search (Search API - Search Endpoints, Search API - Lookup Endpoints, WebUI).