Delay in Certificate Incremental Update Snapshots

Incident Report for Censys

Resolved

The issue causing delays in Certificate Incremental Update snapshots has been resolved. Snapshot generation has resumed, and data is now up to date.
Posted Jan 20, 2026 - 17:05 EST

Investigating

We are currently experiencing a delay in Certificate Incremental Update snapshots. The most recent available snapshot is from January 15. Our team is actively investigating the issue and will update the status page when more information is available.
Posted Jan 20, 2026 - 12:07 EST
This incident affected: Censys Data (Certificates - Daily Added Snapshot).