There is currently a degradation of service for the ASM inventory.
Incident Report for Censys
Resolved
The degradation of service for the ASM inventory has been resolved
Posted Feb 13, 2024 - 08:39 EST
Identified
The inventory index is currently running behind. The inventory currently showing in the workspaces remains searchable. We have identified the issue and are working on a fix.
Posted Feb 12, 2024 - 09:49 EST
This incident affected: Censys ASM (Inventory Search).