Censys Search Application Unreachable

Incident Report for Censys

Resolved

This incident is resolved.
Posted Mar 30, 2026 - 08:47 EDT

Monitoring

Censys Search is once again available. We are moving to monitoring the service.
Posted Mar 29, 2026 - 09:43 EDT

Investigating

The Legacy Search application is currently unreachable. We are investigating.
Posted Mar 29, 2026 - 07:16 EDT
This incident affected: Censys Search (Hosts Data, Certificate Data, Search Index, WebUI).