Censys Search Index for certificates is currently not receiving updates
Incident Report for Censys
Resolved
The Search Index for certificates has resumed receiving updates.
Posted Sep 11, 2023 - 13:38 EDT
Update
The previous update was closed out in error. The index for certs has not started yet and we will update the page when it does. This is a continuance of the update from last Friday and no further updates are currently planned once the Search Index for certificates resumes updating.

We will update this status page when the Search Index for certificates resumes.
Posted Sep 11, 2023 - 09:39 EDT
Monitoring
Our Engineering team is working on some improvements that will cause the Search Index for certificates to not receive any updates starting ~2 PM EDT on Friday and continuing throughout the weekend.

We will update the status page when the Search Index for certificates resumes updating.
Posted Sep 11, 2023 - 09:31 EDT
This incident affected: Censys Search (Certificate Data).