ASM customers receiving an Invalid Search error on the Inventory page
Incident Report for Censys
Resolved
The inventory pages continue to load as expected. This incident has been resolved.
Posted Jul 16, 2024 - 08:59 EDT
Monitoring
Our Engineering team identified and implemented a fix for the issue. The Inventory Pages are now loading as expected.

We will continue to monitor and update the status page when more information is available.
Posted Jul 15, 2024 - 14:53 EDT
Investigating
Censys ASM customers are currently unable to load the Inventory pages. When trying to navigate to those pages, customers will receive an Invalid Search error. Our Engineering team is currently investigating and will update the status page when more information is available.
Posted Jul 15, 2024 - 14:40 EDT
This incident affected: Censys ASM (Inventory Search).