Vendor Outage

Incident Report for Censys

Resolved

The vendor has indicated that the issue is no longer affecting services that could impact Censys. We've internally confirmed that our systems are operating normally.
Posted Mar 09, 2026 - 14:02 EDT

Monitoring

Censys Engineering is monitoring an outage at a vendor that may impact the availability of Censys services. At this time, no Censys services are known to be affected, and we will update this status page if that changes.
Posted Mar 09, 2026 - 10:22 EDT