Credit Balance Issue for Censys Free Accounts

Incident Report for Censys

Resolved

We have fixed the bug that caused most of the problems associated with this incident. A very small number of Free users may still encounter credit replenishment issues. If you continue to experience problems with credit replenishment, please post in the Censys Community (https://community.censys.com/) and we will troubleshoot with you.
Posted Aug 05, 2025 - 13:37 EDT

Identified

We have identified an issue that causes some Free accounts to not receive their monthly credit allotments. We are working to resolve the issue and will provide updates when available. If your account is experiencing this issue, please post here in the Censys Community (https://community.censys.com/censys-platform-q-a-58/free-account-credits-335) and we can manually credit your account.
Posted Aug 04, 2025 - 16:09 EDT
This incident affected: Censys Platform (Credit Management).