Intermittent Platform Degradation

Incident Report for Censys

Resolved

No additional issues have been observed, we're closing this issue.
Posted Feb 05, 2026 - 13:19 EST

Monitoring

We are monitoring a previously identified issue that caused intermittent errors affecting search functionality across parts of the platform. Mitigations have been applied, and search performance has returned to normal. Engineering continues to monitor the system to ensure stability.
Posted Feb 04, 2026 - 11:16 EST
This incident affected: Censys Platform (Censys Platform Web UI) and Censys Search (Search Index, WebUI).