Delays Processing ASM Rescans

Incident Report for Censys

Resolved

We identified an issue causing delays in ASM rescan processing for some customers.

To help alleviate the delays, we have increased system capacity and are closely monitoring performance. Rescans may continue to take longer than expected while processing catches up.

We will continue to monitor the situation and provide updates as necessary.
Posted Jun 22, 2026 - 10:53 EDT

Monitoring

We identified an issue causing delays in ASM rescan processing for some customers.

To help alleviate the delays, we have increased system capacity and are closely monitoring performance. Rescans may continue to take longer than expected while processing catches up.

We will continue to monitor the situation and provide updates as necessary.
Posted Jun 08, 2026 - 14:05 EDT