The data-download API is currently returning 500s to all client requests.
Incident Report for Censys
Resolved
This has been resolved. Total downtime ~25 minutes
Posted Dec 11, 2023 - 15:39 EST
Investigating
The Censys Data Download API is currently down. Our engineers are working on bringing it back up and we will update this page once it is operational.
Posted Dec 11, 2023 - 15:33 EST
This incident affected: Censys Data (UIDS, Certificates - Full Snapshot, Certificates - Daily Added Snapshot).