Data Processing Delays - Virtual Host BigQuery snapshot and avro Downloads
Incident Report for Censys
Resolved
Yesterday's snapshot is now available for both BigQuery and Avro Downloads.
Posted May 01, 2024 - 09:09 EDT
Identified
Our data processing infrastructure has detected today's Virtual Host BigQuery snapshot and avro downloads are delayed. However, we should not expect to miss today's snapshot.
We will update the status page when resolved.
Posted Apr 30, 2024 - 18:40 EDT
This incident affected: Censys Search (Search API - Search Endpoints) and Censys ASM (API Endpoints).