Censy Search UI and ASM Inventory Search are unavailable
Incident Report for Censys
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 12:10 EDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2023 - 12:06 EDT
Investigating
We are currently investigating an issue with the Censys Search UI and ASM Inventory Search are unavailable. Customers may experience a 500 error. Our Engineering team is currently investigating and will update the status page when more information is available.
Posted Oct 24, 2023 - 11:51 EDT
This incident affected: Censys Search (Search API - Search Endpoints, Search API - Lookup Endpoints, WebUI) and Censys ASM (Inventory Search).