ASM inventory index is behind
Incident Report for Censys
Resolved
This has been resolved
Posted Feb 23, 2024 - 11:58 EST
Investigating
The ASM inventory index is currently about 4 hours behind. We expect it to be caught up towards the end of the day. We will update the status page when the ASM inventory index is up-to-date.
Posted Feb 23, 2024 - 09:46 EST
This incident affected: Censys ASM (Inventory Search).