Degraded Performance for ASM Risk Syncing

Incident Report for Censys

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 12:01 EST

Investigating

We are currently experiencing a degradation of service for ASM. Risks are not syncing to the inventory, which may impact the Dashboard, Reporting, and other services that rely on inventory data. Our engineering team is actively investigating the issue, and we will provide updates as we work toward a resolution.

Thank you for your patience.
Posted Jan 22, 2025 - 12:00 EST
This incident affected: Censys ASM (Discovery, API Endpoints, Inventory Search, Risks).