ASM Assistant Unavailable

Incident Report for Censys

Resolved

The ASM Assistant issue has now been resolved.
Posted Jul 15, 2026 - 14:11 EDT

Identified

We have identified the issue affecting the ASM Assistant and are working to resolve the problem.
Posted Jul 15, 2026 - 13:57 EDT

Investigating

We are investigating an issue affecting the ASM Assistant where users may encounter a technical error when attempting to create a new chat
Posted Jul 15, 2026 - 13:32 EDT