Delay in ASM asset updates
Incident Report for Censys
Resolved
Our Engineering team has identified and resolved the issue with the updates.
Posted Nov 26, 2024 - 10:29 EST
Identified
Our Engineering team is continuing to investigate the issue.
Posted Nov 25, 2024 - 14:33 EST
Investigating
We’re currently experiencing a delay in asset updates within ASM, and our Engineering team is actively investigating the issue. We will update the status page when we have more information.
Posted Nov 25, 2024 - 10:03 EST
This incident affected: Censys ASM (Association).