500 error with Censys Search and ASM

Incident Report for Censys

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 20:26 EDT

Monitoring

Our team has implemented a fix for the issue that caused the 500 errors when signing into Censys Search or ASM. We will continue to monitor to ensure the issue is fully resolved.
Posted Aug 22, 2025 - 17:12 EDT

Investigating

We are currently investigating an issue causing users to receive a 500 error after signing into Censys Search or ASM. Our Engineering team is working on it, and we will provide updates on the status page as soon as more information becomes available.
Posted Aug 22, 2025 - 17:05 EDT
This incident affected: Censys ASM (WebUI) and Censys Search (WebUI).