Censys.com is unavailable
Incident Report for Censys
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 09:40 EDT
Monitoring
Our hosting provider has identified the issue and applied a fix that has brought the website into a usable state. We will continue to monitor to ensure continued availability.
Posted Oct 16, 2023 - 13:38 EDT
Investigating
We are currently investigating an issue with the underlying hosting provider for censys.com. Access to Censys Search and ASM remains unaffected.
Posted Oct 16, 2023 - 12:01 EDT
This incident affected: Home Page.