Monitoring — Systems have been restored and Engineers will continue to monitor
Posted Sep 12, 2026 - 09:06 EDT
Monitoring
Identified — We're aware that some AI-assisted features, including query generation and risk summaries, are currently experiencing degraded performance or may be temporarily unavailable. Core platform functionality remains fully operational. Our team has identified the cause and is actively working on remediation. We'll post an update as soon as service is restored.
Posted Sep 12, 2026 - 09:04 EDT
Identified
Identified — We're aware that some AI-assisted features, including query generation and risk summaries, are currently experiencing degraded performance or may be temporarily unavailable. Core platform functionality remains fully operational. Our team has identified the cause and is actively working on remediation. We'll post an update as soon as service is restored.