Censys Search is experiencing increased latency
Incident Report for Censys
Resolved
Our Engineering team has discovered the issue and implemented a fix. Censys Search is fully operational.
Posted Oct 31, 2023 - 16:00 EDT
Investigating
Censys Search is currently experiencing increased latency. Our Engineering team is investigating the issue. We will update the status page when more information is available.
Posted Oct 31, 2023 - 14:35 EDT
This incident affected: Censys Search (Search Index, Search API - Search Endpoints).